Content Warning 2

Attention ! Cliquez avant d’entrer

Alors que la demande est régulière, il n’y a pas énormément de plugin d’avertissement WordPress. Il faut croire que les sites X négligent ce moteur :-). Content Warning 2 est inspiré de Content Warning qui lui-même… Il affiche donc un message en surimpression – effet Lightbox – en utilisant la bibliothèque Javascript de WordPress. Il permet d’afficher le message une fois pour tout le site ou une fois par page, de régler la page de sortie ou d’entrée, de gérer l’affichage pour les Auteurs et Éditeurs… La durée avant répétition du message est à définir dans les options et gérée par cookie et tous les textes sont personnalisables. À la question à 100 balles « est-ce que ça a une influence sur les moteurs de recherche ? », le concepteur ne peut pas répondre pour le moment même si l’ancêtre du plugin était censé prévenir ce problème.

Options

Rendu visuel

– site de l’extension : http://wordpress.org/extend/plugins/content-warning-v2/
– compatibilité à ce jour: WP 3.3.1 > WP 3.4.2
– version testée: 2.4.17
Partagez

Si vous avez trouvé une faute d’orthographe, informez-nous en sélectionnant le texte en question et en appuyant sur Ctrl + Entrée s’il vous plaît,.

3 réponses

  1. Un plugin indispensable aux sites qui ne proposent pas du contenu tous publics.

    Ce plugin est vraiment complet et permet d’afficher un avertissement sur une page précise qui pourrait heurter la sensibilité d’un groupe d’individus.

  2. WildCat WildCat dit :

    Suis-je bête à ce point, mais où trouve-t-on les options du plugin?

  3. Li-An Li-An dit :

    Vous devez voir apparaître un CW dans les menus.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Notifiez-moi les commentaires à venir via email. Vous pouvez aussi vous abonner sans commenter.

Vous pouvez utiliser Markdown pour les commentaires

Rapport de faute d’orthographe

Le texte suivant sera envoyé à nos rédacteurs :