Requird

N’oubliez plus un champ de la page d’édition quand vous publiez un article

J’avais déjà croisé quelques plugins de rappel sur les champs à remplir lorsque l’on rédige un article mais Requird se révèle des plus efficaces.
Vous précisez dans ces options quels champs nécessitent d’être complétés et ceci indépendamment pour les articles ou les pages ou tout autre type de articles personnalisé. Le plugin prend en compte le titre, le contenu, la catégorie, les mots clef, l’image à la une, l’extrait et les champs personnalisés (il faut mettre une liste de champs concernés). Si une des conditions n’est pas remplie lors d’une sauvegarde ou d’une tentative de publication, un message rouge personnalisable apparaît au niveau du champs et vous ne pouvez pas enregistrer ou publier l’article (ça tournera dans le vide).
Seul inconvénient pour le moment: il n’est pas évident au premier coup d’oeil de voir quel champ est fautif et le rédacteur tête en l’air reste une ou deux minutes à regarder son brouillon en se demandant pourquoi il ne s’enregistre pas convenablement. Mais c’est radical pour empêcher de poster un article sans le minimum requis de conditions.

Options

requird-01

Rendu visuel

requird-02

– site de l’extension : http://wordpress.org/plugins/requird/
– compatibilité à ce jour: WP 3.x > WP 3.8
– version testée: 1.2.1

Partagez

Si vous avez trouvé une faute d’orthographe, informez-nous en sélectionnant le texte en question et en appuyant sur Ctrl + Entrée s’il vous plaît,.

3 réponses sur “ Requird ”
    1. WiPiekacs n’est plus mis à jour depuis longtemps et Requird n’est pas compatible avec WP 3.9 – et le concepteur ne répond pas sur le forum du plugin.
      Reste Post Requirements.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Notifiez-moi les commentaires à venir via email. Vous pouvez aussi vous abonner sans commenter.

Aucun support n’est fourni pour les extensions testées. Vous pouvez utiliser Markdown pour les commentaires.