Plugin Vulnerabilities

Une vérification automatique des failles dans vos plugins

Ces derniers mois ont vu les sites WordPress sujets à bien des déboires suite aux failles de plugins exploités par des hackers – et ça continue. Mettre à jour le plus vite possible les sites est la parade la plus efficace mais encore faut-il le gérer.
Plugin Vulnerabilities vérifie l’ensemble des plugins installés à partir d’une base de données pour savoir si l’un d’eux n’est pas annoncé comme potentiellement dangereux. Il affiche un avertissement dans votre administration et peut vous envoyer un mail pour vous prévenir.

Options et compte-rendu

plugin-vulnerabilities

Remarque désabusée

Malheureusement, il est prouvé que les avertissements ne suffisent pas à motiver les propriétaires de sites WP plus motivés par le contenu de leur site que sa sécurité. Ce plugin ne fonctionnera donc efficacement qu’auprès des personnes averties de ce genre de danger.

– site de l’extension : https://wordpress.org/plugins/plugin-vulnerabilities/
– compatibilité à ce jour: WP 4.0 > WP 4.4.1
– version testée: 1.0.20

Partagez

Si vous avez trouvé une faute d’orthographe, informez-nous en sélectionnant le texte en question et en appuyant sur Ctrl + Entrée s’il vous plaît,.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Notifiez-moi les commentaires à venir via email. Vous pouvez aussi vous abonner sans commenter.

Vous pouvez utiliser Markdown pour les commentaires

Rapport de faute d’orthographe

Le texte suivant sera envoyé à nos rédacteurs :